Home/Support/Support Forum/Xbee s2b does not work in router mode

Xbee s2b does not work in router mode

0 votes
I am working with a xbee pro s2b module configured as a router (Zigbee router At) but it does not connect with the coordinator and, also, when i connect it using XCTU there is not the letter R on the Module's icon on the radio modules section.
I have tried changing the firmware and restore it to defaults but that does not solve my problem.

thanks.
asked Jun 1 in ZigBee PRO Featureset (and legacy ZNet 2.5) by AlanHW New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
What firmware version is installed on this module?

What is being used as the Coordinator?

What is the ZS parameter on the Coordinator?

Are you using Encryption on the network?
answered Jun 1 by mvut Veteran of the Digi Community (15,323 points)
*On the router there is the 22A7 version.
*As a coordinator I am using an xbee pro s2b whith Zigbee coordinator AT 20A7 firmware
*The ZS parameter on the coordinator is 0.
*Im not using encryption.
Thanks.
Try issuing a local network reset on your router.  That requires you to enter command mode, and issue an ATNR0.
...