Home/Support/Support Forum/Problem discovering xbee 3 from XCTU
New and improved user forum site coming soon

Problem discovering xbee 3 from XCTU

+1 vote
I am not able to find out Xbee 3 Zigbee TH with the help of XCTU. I have tried many ways like used recovery tool, upgrade firmware model but still discovery is not working. I designed P1 and D1 of I/O to pins of 12C and AP to MicroPython REPL. After these configurations I attempted to make MicroPython terminal open but failed due to connection. Then again I tried with the formation of file manager but again showed unnecessary stuff instead of required.
If someone has information of it please guide me.
asked Nov 10, 2021 in RF Solutions and XBee by ZoyaAva New to the Community (1 point)

Please log in or register to answer this question.

1 Answer

0 votes
Use the Over the Air command functions and turn off the Micro Python and the Auto start for that. Then reboot and you should be ale to talk to it via the UART.
answered Nov 10, 2021 by mvut Veteran of the Digi Community (15,515 points)