Home/Support/Support Forum/Router problem with some SIMs
New and improved user forum site going live on 12/6 (All users will need to reset their password when the new forum is active)
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Router problem with some SIMs

0 votes
Hello,
I bought two WR11XT routers and on both of them I have strange behavior.
Routers seem to have problems when I insert specific SIMs. When I insert a specific SIM (the one I should be using) the router does not work, it does not connect to the Internet and the ethernet connections are unstable.
If I change the SIM, for example that of my cell phone, the router works fine. I have tried with different SIMs and the problem occurs only with the two specifications that we should use. But these SIMs work because if I put them in a cell phone or another router, everything works. It seems these routers are incompatible with these SIMs ... Anyone have any idea what I can do to fix?

Thank you very much :)

Emiliano
asked Apr 16, 2021 in Digi TransPort by ecarlesi New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
If you have not already, I suggest raising a support case with Digi by emailing tech.support@digi.com

Be sure to include the "debug.txt" files from each of the two WR11XT routers in question (best to include them in a zip file).

The easiest way to grab the debug.txt file is from the device's web UI, under Administration – File Management > FLASH Directory. Just right-click the file / Save As to save it to the hard drive.
answered May 28, 2021 by jeremym Veteran of the Digi Community (1,687 points)
...