Home/Support/Support Forum/4 of my 13 Digi WR44-M800-AE1-RF Not establishing connection to VZW Network
New and improved user forum site going live on 12/6 (All users will need to reset their password when the new forum is active)
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

4 of my 13 Digi WR44-M800-AE1-RF Not establishing connection to VZW Network

0 votes
I am in the process of setting up 12 Digi WR44-M800-AE1-RF Transport Modems to connect to various DAS deployments. We are using the standard startup Wizard and are running issues on 4 of the Modems. The SIM Cards we are using are VZW 4G LTE sent to us by VZW. They said they have confirmed that all the sims/mobile numbers are active with the equipment EMI #s provided.

The issue is during the Getting Started Wizard it hangs up on "Waiting for cellular interface to connect" and it eventually times out giving the error "An error occurred while configuring the cellular interface." The link light does not come on the front of the Digi and stays yellow within the GUI. I have tried resetting to factory settings, rebooting, updating firmware, etc to no avail. Any idea what would cause 4 of these 13 hang up like this?
asked Jan 17, 2019 in Digi TransPort by Iggster13 New to the Community (0 points)

Please log in or register to answer this question.

3 Answers

0 votes
Have you tried skipping the getting started wizard and then only setting the APN (in Configuration - Network - Interfaces - Mobile - Mobile Settings)?
answered Jan 24, 2019 by jeremym Veteran of the Digi Community (1,687 points)
0 votes

the other thing to remember when these devices first fire up from the factory they read the sim if they can and can swap module firmware this can take sum time and also cause the wan connection to fail

try pluging them in for 5-10 mins before trying the wizard

or as previous answer ignore the wizard and hand configur it .


answered Jan 25, 2019 by James.Wilson Veteran of the Digi Community (1,227 points)
0 votes
I have a similar problem with my wr31's. Verizon had me switch the SIM cards around and now two of the five are working. Verizon claims the units are bad.
answered Jan 28, 2019 by NevergoldMel New to the Community (1 point)