Home/Support/Support Forum/How to update firmware on XB8-DMUS-002 using XBIB-U-SS
New and improved user forum site coming soon

How to update firmware on XB8-DMUS-002 using XBIB-U-SS

0 votes

For several days I'm fighting with the update failure issue.
In details:
1. I used XCTU with the same result (6.3.14 on Windows and 6.3.13 on Mac OS)
2. By default, I can't find the modules (I tried 3 modules) with the Discovery Tool in XCTU by default. Only after sending several commands (+++, etc) via serial console I able to discover and read them
3. I tried to update the module with the help of Update Firmware button, but the pop-up window (Action Require) never goes out, despite how many times I press the Reset button on XBIB. The error - Could not enter programming mode, could not reset the module.
4. Firmware recovery gives the error - There is not an active bootloader in the module

Could you help me in finding the solution in this awkward issue?
asked May 24, 2018 in RF Solutions and XBee by vpochtar New to the Community (1 point)

Please log in or register to answer this question.