Home/Support/Support Forum/Xbee 3G Cellular not working
New and improved user forum site coming soon
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Xbee 3G Cellular not working

0 votes
I've one Xbee Cellular 3G XBC-M5-UT-001 and i'm trying to connect it to the internet. When i plug it in, the AI value stays in loop with 22 and FF. Anyone knows how to fix it? I am using Vodafone SIM CARD
asked May 21, 2018 in Digi Connect Cellular by jorge_ramos New to the Community (0 points)

Please log in or register to answer this question.

3 Answers

0 votes
6 months and the question is unaddressed. This forum is not much use!

I have the same problem. Bought a dev kit. Followed the very scant 'getting started' guide ( Which completely ignores some important steps ) and still no connectivity.

Come on Digi! Buck up your support!
answered Dec 12, 2018 by nimbusgb Community Contributor (109 points)
0 votes
Same problem here.
3G international modem with dev kit.
Tried it with several Sim cards and carriers.
No SIM card detected from the module.
Loop with 22 and FF.
answered Dec 21, 2018 by Papier_Kuh New to the Community (1 point)
0 votes
Did anyone solve this? In my case I'm stuck in a loop with 23 and FF. It was working just fine yesterday morning and then started failing in the afternoon. No one knows any fix?
answered Apr 19, 2019 by sdiazj New to the Community (2 points)