Home/Support/Support Forum/Unable to enter any commands in cisco console using Portserver II 16 with telnet session
New and improved user forum site going live on 12/6 (All users will need to reset their password when the new forum is active)
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Unable to enter any commands in cisco console using Portserver II 16 with telnet session

0 votes
Hi , I am unable to enter any commands on a cisco router console which I connected to port 1 of the portserver II 16. I have followed the steps from http://www.digi.com/support/forum/21399/connecting-to-a-cisco-device-with-a-portserver-ii-16

Interestingly, When I restart the router , I am able to see the output of the initial boot process but when it asks to press key to continue, although I press enter it doesn't take.
The pinouts set line and set flow commands could be correct(I'm guessing?) because they are displaying the output from reboot. Could someone help with this?

asked Apr 26, 2016 in Portserver (CLI-only) by oravipati New to the Community (2 points)

Please log in or register to answer this question.

1 Answer

+1 vote
Best answer
One direction of communication can be a symptom of cabling. I recommend you double check your pin-outs and ensure the proper cable end is connected to the applicable port as the cable ends are not interchangeable:


If you still experience problems, plug in a loopback plug into the port, issue your telnet command to see if you are able type data and see it echo on your screen. If you do not see what you are typing, it could mean the port is bad.

answered Apr 26, 2016 by userid0 Veteran of the Digi Community (2,158 points)
selected Apr 27, 2016 by oravipati
Edit: The cable was bad. Now it works just perfect.

I have checked the pinouts. The pinouts seem correct. The loopback tester worked fine. Could there be any other reason for this kind of behavior ?