Home/Support/Support Forum/How can you send an (alarm) email without a server password?
New and improved user forum site going live on 12/6 (All users will need to reset their password when the new forum is active)
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

How can you send an (alarm) email without a server password?

0 votes
I'm no expert on networking or web protocols, but don't most SMTP servers require a password before they will relay an email message? Why then is there no server login/password entry for the alarm email configuration?

Also, in the alarm configuration, there are two methods for triggering alarms: GPIO, and Serial Data Pattern Matching. Can I trigger an alarm via a java applet, i.e. send the serial pattern via TCP to the TCP server, which then relays the pattern out the serial port, or does it only look for the pattern on incoming serial communications?
asked Jun 2, 2006 in Plug N' Play by Fitch New to the Community (0 points)
recategorized Dec 18, 2013 by tuxembb

Please log in or register to answer this question.

4 Answers

0 votes
While most SMTP servers will require some sort of authentication, most will NOT if the user you're sending to is on that same server. For example if I try to send an email to billgates@microsoft.com through my regular Comcast internet email server it will require authentication. However if I send the email through mail.microsoft.com instead of Comcast then it should go through. So basically if you set the SMTP server in your Digi device to the same server your destination person is a part of it should work.
answered Jun 19, 2006 by marklein New to the Community (1 point)
0 votes
I have tried this and it does not work.

The only way to send email out (that I have found) is to be physically on the same network as the email server itself.

Has anyone else been able to do this?
answered Sep 4, 2006 by russ New to the Community (1 point)
0 votes
Please see the following forum post, regarding this issue:


answered Sep 5, 2006 by Cameron Seasoned Professional (221 points)
0 votes
What was the resolution to this? I tried the link but it seems busted. I have the same scenario. Has there been any improvements? Thanks
answered Jul 11, 2012 by Stoene New to the Community (1 point)